What does OTSI need?

26 septembre 2016

OTSI


OTSI needs the following elements to run properly:

  • Operating system: Windows (tested with Windows 8 and 10, should run with older versions)
  • Available disk space : about 70 MB
  • Additionnal software : Java* JRE or JDK version 7 or later
  • Valid DITA files, topics and maps. Samples are available : C:\Program Files (x86)\OTSI\samples.zip or C:\Programs\OTSI\samples.zip

(*) : OTSI checks if Java is properly installed on your computer, and can help you to complete the installation.